Fluke ScopeMeter® 190B Series Firmware Upgrade

Eine Firmware-Aktualisierung für ScopeMeter® Messgeräte der Serie 190B ist verfügbar. Die wesentlichen Änderungen sind:

  • Verbesserte Fernbedienung (V7.06)
  • Einstellung der Zoom-Zeitbasis von 2s/Div verbessert und Tabelle der Messwertsymbole um das Symbol "Mikro" ergänzt (V7.04)
  • Verbesserte Bildschirmaktualisierungsgeschwindigkeit (V7.02)
  • Größerer Signalformspeicher, Spektrumanalyse bis 3K mit Fast-Fourier-Transformation (V7.00)
  • Zwei neue Triggermodi (N-Zyklus und Dual Edge) (V7.00)
  • Automatische Messung mit Cursor-Begrenzung (Echteffektiv Watt usw. zwischen Cursors) (V7.00)

Aktualisierung von Version 7.00, 7.01, 7.02 oder 7.04 auf Version 7.06 – Instrumente mit Version 7.00 bis 7.04 können gebührenfrei vor Ort aufgerüstet werden.

Bitte wenden Sie sich bezüglich Firmware-Aktualisierungen für dieses Produkt an die Serviceabteilung von Fluke.

FlashTool – Softwareanforderungen:

  • ScopeMeter der Serie Fluke 190B oder 190B (Monochrom) mit Firmware-Version 7.00 bis 7.04 (siehe "Überprüfung der Firmware-Version" oben);
  • PC mit Windows 95, 98, Me, 2000, NT 4.0, XP oder Vista und freiem RS-232- oder USB-Anschluss für die Softwareinstallation;
  • optisch isoliertes serielles Schnittstellenkabel PM9080 oder OC4USB (RevII) (wie im Lieferumfang des Modells ScopeMeter 19xB/S und im Kit SCC-190) zum Datenverbund zwischen PC und Instrument

Aktualisierungen früherer Versionen – Geräte mit Firmware-Version 5.0x und 6.x können nicht vor Ort auf Version 7.06 aufgerüstet werden. Diese Geräte müssen nach erfolgter Aktualisierung neu kalibriert werden. Aus diesem Grund müssen sie an ein von Fluke autorisiertes Servicezentrum übergeben werden. Wenden Sie sich an das zuständige Servicezentrum und bestellen Sie eine Firmware-Aktualisierung und Kalibrierung gemäß PCN 4841 an. Hinweis: Für die Firmware-Aktualisierung und Kalibrierung wird eine symbolische Gebühr berechnet.

Bitte wenden Sie sich bezüglich Firmware-Aktualisierungen für dieses Produkt an die Serviceabteilung von Fluke.

Für Versionen V6.00, V6.10, V6.11 und V6.12 bis V6.13