Обновление прошивки для серии ScopeMeter® 190C версии 7

Доступно обновление прошивки для измерительного прибора ScopeMeter серии 190C/2x5. Основные изменения:

  • Решены некоторые проблемы с CAN, FF и Profibus DP (только для 2x5C)
  • F2 отключена в панели кнопок глазковой диаграммы, когда состояние шины отключено (только для 2x5C)
  • Исправлено состояние рисунка осциллограммы (Dot-join) после закрывания режима состояния шины (только для 2x5C)
  • Исправлено состояние триггера после закрывания режима состояния шины (только для 2x5C)
  • Сообщение "No data banner" (нет баннера данных) больше не появляется при отображении схемы подключения (только для 2x5C)
  • Исправлена функция повторного вызова, некорректно отображаемого экрана + данных (V8.04)
  • Исправлено сохранение TrendPlot. Графический интерфейс показывал только экран + настройку без записи (V8.04)
  • Исправлено сохранение Trend (V8.02)
  • Улучшение в удаленном управлении Fluke серии 190 (V7.06)
  • Улучшена настройка увеличения в 2с/div временной оси и добавлен микросимвол в таблице символов показателей (V7.04)
  • Улучшение скорости обновления экрана (V7.02)
  • Увеличена память для формы волны для 3K спектрального анализа с помощью быстрого преобразования Фурье (V7.00)
  • Два новых режима триггера (n-цикл и двойной фронт) (V7.00)
  • Курсор ограничен автоматическим измерением (rms, Ватт и т.д. между курсорами) (V7.00)

Обновление версии V7.0x, V8.00 или V8.02 до версии V8.04 - приборы с версией с V7.01 до V8.02 обновляются бесплатно в рабочих условиях. Please contact the Fluke service department for firmware updates on this product.

FlashTool Software Requirements:

  • Fluke серии 190C/2x5C Color ScopeMeter, с прошивкой V7.0 1V 8 .0 2 . (см. проверку версии прошивки выше);
  • ПК с ОС Windows XP или Vista, свободный порт RS-232 или USB для установки ПО;
  • PM9080 или OC4USB (RevII) оптически изолированный кабель последовательного интерфейса (поставляется с моделью ScopeMeter 19xC/S и комплектом SCC-190) для передачи данных между ПК и прибором.

Обновление ранних версий - приборы с версией прошивки V5.0x и V6.x не могут быть обновлены до V8.04 в рабочих условиях. Этим приборам после обновления требуется перекалибровка. Таким образом, эти приборы должны быть отправлены в авторизованный сервисный центр Fluke. Обратитесь в местный сервисный центр и закажите обновление прошивки согласно PCN 4841. Примечание: для обновления прошивки и калибровки взимается номинальная плата!

Firmware Level Check - Press USER and F3 [VERSION & CAL …] on your ScopeMeter to check its firmware version.


Please contact the Fluke service department for firmware updates on this product.
For versions V6.14, V6.13, V6.12, V6.11, V6.10, V6.00, V5.04, V5.03 (Note: an upgrade to V7.06 requires re-calibration, contact Fluke service center)