Fluke 190C 시리즈 또는 2x5C 시리즈

펌웨어 8.04버전 V7.0x, V8.00 또는 V8.02용

펌웨어 6.15버전 V6.14, V6.13, V6.12, V6.11, V6.10, V6.00, V5.04, V5.03용(참고: V7.06으로 업그레이드하려면 재교정해야 함. Fluke 서비스 센터에 문의)